First time I got a problem

This subforum contains questions and issues that have either been answered or addressed, or they are no longer applicable/have expired.
Locked
User avatar
Freak
Global Moderator
Global Moderator
Posts: 819
Joined: Tue Nov 28, 2006 1:33 pm
Title: Doctor Nemesis

First time I got a problem

Post by Freak » Wed Jul 18, 2012 12:53 pm

I can't enter chat via the Java application. The first time around the mask to enter nickname and password appeared, but after typing everything in and hitting enter, nothing happened. Then I refreshed, and even the page doesn't show up anymore. Instead my browser (Chrome) says it can't establish a connection to chat.nightscrawlers.com.

Thoughts?

User avatar
Ferguson
Dread Pirate
Dread Pirate
Posts: 2448
Joined: Mon Nov 27, 2006 5:26 am
Title: Fergie the Unjust
Location: I'm in the hick-land playing the spoons

Re: First time I got a problem

Post by Ferguson » Wed Jul 18, 2012 1:01 pm

Hmm, I can't get it to go as well so it's not just you.

User avatar
Scumfish
Navigator
Navigator
Posts: 1331
Joined: Fri Aug 11, 2006 8:47 pm
Title: SCP-3068
Nightscrawlearth Character: :selene :mayhem :icarus :warren :sabretooth
Location: SCP Foundation

Re: First time I got a problem

Post by Scumfish » Wed Jul 18, 2012 1:05 pm

:shifty I'm on it on Trill...

User avatar
Ferguson
Dread Pirate
Dread Pirate
Posts: 2448
Joined: Mon Nov 27, 2006 5:26 am
Title: Fergie the Unjust
Location: I'm in the hick-land playing the spoons

Re: First time I got a problem

Post by Ferguson » Wed Jul 18, 2012 1:06 pm

Yeah, I imagine it's just the java chat.

User avatar
Scumfish
Navigator
Navigator
Posts: 1331
Joined: Fri Aug 11, 2006 8:47 pm
Title: SCP-3068
Nightscrawlearth Character: :selene :mayhem :icarus :warren :sabretooth
Location: SCP Foundation

Re: First time I got a problem

Post by Scumfish » Wed Jul 18, 2012 1:35 pm

Goddamnit! :shifty

User avatar
Esynthia
Dread Pirate
Dread Pirate
Posts: 2382
Joined: Tue Jul 17, 2007 3:54 am
Title: Bicep Addict
Nightscrawlearth Character: :rogue :monet :multiple
Location: ¬_¬

Re: First time I got a problem

Post by Esynthia » Wed Jul 18, 2012 3:11 pm

I am also having problems... -_-

User avatar
Ferguson
Dread Pirate
Dread Pirate
Posts: 2448
Joined: Mon Nov 27, 2006 5:26 am
Title: Fergie the Unjust
Location: I'm in the hick-land playing the spoons

Re: First time I got a problem

Post by Ferguson » Wed Jul 18, 2012 3:15 pm

Come to trilllll :cracked

User avatar
Esynthia
Dread Pirate
Dread Pirate
Posts: 2382
Joined: Tue Jul 17, 2007 3:54 am
Title: Bicep Addict
Nightscrawlearth Character: :rogue :monet :multiple
Location: ¬_¬

Re: First time I got a problem

Post by Esynthia » Wed Jul 18, 2012 3:19 pm

I don't have trill on my work computer... :(

User avatar
Ferguson
Dread Pirate
Dread Pirate
Posts: 2448
Joined: Mon Nov 27, 2006 5:26 am
Title: Fergie the Unjust
Location: I'm in the hick-land playing the spoons

Re: First time I got a problem

Post by Ferguson » Wed Jul 18, 2012 3:22 pm

Neither did I...for a while.

User avatar
Esynthia
Dread Pirate
Dread Pirate
Posts: 2382
Joined: Tue Jul 17, 2007 3:54 am
Title: Bicep Addict
Nightscrawlearth Character: :rogue :monet :multiple
Location: ¬_¬

Re: First time I got a problem

Post by Esynthia » Wed Jul 18, 2012 3:23 pm

LOL. I've already risked stuff by installing java... I don't think it would be a good idea to install trill. ><

User avatar
Ferguson
Dread Pirate
Dread Pirate
Posts: 2448
Joined: Mon Nov 27, 2006 5:26 am
Title: Fergie the Unjust
Location: I'm in the hick-land playing the spoons

Re: First time I got a problem

Post by Ferguson » Wed Jul 18, 2012 3:25 pm

You don't uninstall at the end of the day?

User avatar
Esynthia
Dread Pirate
Dread Pirate
Posts: 2382
Joined: Tue Jul 17, 2007 3:54 am
Title: Bicep Addict
Nightscrawlearth Character: :rogue :monet :multiple
Location: ¬_¬

Re: First time I got a problem

Post by Esynthia » Wed Jul 18, 2012 3:44 pm

Nope. :cracked

User avatar
HoodedMan
Administrator
Administrator
Posts: 2332
Joined: Thu Jul 24, 2003 11:39 pm
Title: Lord Sarcasmo von Snarkypants

Re: First time I got a problem

Post by HoodedMan » Wed Jul 18, 2012 5:02 pm

Sorry, all, the Web server went down sometime after 10:30 a.m. UTC and I'm not sure why; thank you all for letting me know.

Cheers,
-HM

Locked