The chat room????

This subforum contains questions and issues that have either been answered or addressed, or they are no longer applicable/have expired.
Locked
User avatar
Warbird
Butt Monkey
Butt Monkey
Posts: 237
Joined: Sun Nov 30, 2003 10:44 pm
Location: Pennsylvania
Contact:

The chat room????

Post by Warbird » Sun Jan 04, 2004 11:11 pm

Every time someone posts something in chat my screen goes completely blue for a moment. It makes it incredably difficult to read posts and keep up with the conversation. No one else seems to be having this problem and I was wondering if you had any suggestions as to how to solve this little irritation. Does my having a Mac have anything to do with it? do I need to adjust settings?... ect. I'm really horribel with computers and would really appreciate any help with this at all. Thanks.
"Sweet crackers I'm blind!!!!" - Stormy

Bamfette
Dread Pirate
Dread Pirate
Posts: 3278
Joined: Wed Jun 26, 2002 9:41 pm
Location: Calgary
Contact:

The chat room????

Post by Bamfette » Mon Jan 05, 2004 3:51 am

the chat also has some issues with Netscape (and related browsers, Mozilla, etc.), and it doesn't work at all with AOL's browser. it works best with Internet Explorer 5.0 or higher.

User avatar
Warbird
Butt Monkey
Butt Monkey
Posts: 237
Joined: Sun Nov 30, 2003 10:44 pm
Location: Pennsylvania
Contact:

The chat room????

Post by Warbird » Mon Jan 05, 2004 11:38 pm

I have Mac OSX and internet explorer (whichever is the newest mac formated one). This is weird.
"Sweet crackers I'm blind!!!!" - Stormy

Locked