Searching threads issue

This subforum contains questions and issues that have either been answered or addressed, or they are no longer applicable/have expired.

Searching threads issue

Postby Ult_Sm86 » Tue Jun 04, 2013 10:41 pm

So whenever I go to use the search bar (and sometimes when I'm posting, not sure why...)

I get a big white/silver screen with red letters that reads:

General Error
SQL ERROR [ mysqli ]

Table './nightscrawlers/phpbb3_search_wordmatch' is marked as crashed and last (automatic?) repair failed [144]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Please notify the board administrator or webmaster: admin@nightscrawlers.com
Powered by phpBB® Forum Software © phpBB Group


:? I'm just trying to see if we have a Star Trek thread
>_>
R.I.P. Ultimate Peter Parker :spidey 6/22/11 USM#160
Read my reviews on SuperiorSpiderTalk.com! I'm a real, honest-to-goodness, published comic reviewer!
"It's not your fault. Listen to me. It's NOT. YOUR. FAULT." - a seismologist getting all territorial
┗[© ♒ ©]┛ ROBOT HAS NO USE FOR FEELINGS
User avatar
Ult_Sm86
Dread Pirate
Dread Pirate
 
Posts: 5803
Joined: Tue Dec 04, 2007 7:59 pm
Location: Boogie Wonderland
Title: Passive Antagonist
Nightscrawlearth Character: :hellboy :r2

Re: Searching threads issue

Postby Slarti » Tue Jun 04, 2013 10:49 pm

I've been getting it too the last couple days and hoped it was just a fluke thing with me. Guess not.

We'll have to check into it.
User avatar
Slarti
Global Moderator
Global Moderator
 
Posts: 5573
Joined: Thu Jun 27, 2002 2:25 pm
Title: Damn Not Given
Nightscrawlearth Character: :icey :phoenix

Re: Searching threads issue

Postby HoodedMan » Wed Jun 05, 2013 2:26 am

There were two tables marked as crashed; one I could repair but that one I couldn't. So I dumped it, and am now reindexing the board. Search should be available in an hour at the most; in the meantime there will be no errors but results may be incomplete.

Update: Reindexing failed completely. I have since gotten it to start, but at the rate it's going it's going to take about eight hours at the least. Nevertheless, I'm marking this issue as resolved since everything is stable.

Thanks!
-HM
User avatar
HoodedMan
Administrator
Administrator
 
Posts: 2320
Joined: Thu Jul 24, 2003 11:39 pm
Title: Lord Sarcasmo von Snarkypants


Return to Resolved Issues

Who is online

Users browsing this forum: No registered users and 1 guest