Page 1 of 1

First time I got a problem

PostPosted: Wed Jul 18, 2012 12:53 pm
by Freak
I can't enter chat via the Java application. The first time around the mask to enter nickname and password appeared, but after typing everything in and hitting enter, nothing happened. Then I refreshed, and even the page doesn't show up anymore. Instead my browser (Chrome) says it can't establish a connection to chat.nightscrawlers.com.

Thoughts?

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 1:01 pm
by Ferguson
Hmm, I can't get it to go as well so it's not just you.

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 1:05 pm
by Scumfish
:shifty I'm on it on Trill...

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 1:06 pm
by Ferguson
Yeah, I imagine it's just the java chat.

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 1:35 pm
by Scumfish
Goddamnit! :shifty

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 3:11 pm
by Esynthia
I am also having problems... -_-

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 3:15 pm
by Ferguson
Come to trilllll :cracked

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 3:19 pm
by Esynthia
I don't have trill on my work computer... :(

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 3:22 pm
by Ferguson
Neither did I...for a while.

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 3:23 pm
by Esynthia
LOL. I've already risked stuff by installing java... I don't think it would be a good idea to install trill. ><

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 3:25 pm
by Ferguson
You don't uninstall at the end of the day?

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 3:44 pm
by Esynthia
Nope. :cracked

Re: First time I got a problem

PostPosted: Wed Jul 18, 2012 5:02 pm
by HoodedMan
Sorry, all, the Web server went down sometime after 10:30 a.m. UTC and I'm not sure why; thank you all for letting me know.

Cheers,
-HM